Problemer ved kompressor bytte

02.05.2022

INTRO

Når luftkompressor byttes på Teslas, går dette normalt ganske greit. Men noen vansker kan oppstå. Man kan få problemer med trykk i tank (gjelder særlig S pre-facelift), eller kompressor fyller ikke opp demperne. At den rett og slett ikke starter, er heller ikke et ukjent fenomen.

Trykkutfordringer kan det leses leser mer om her, under overskriften 'Trykk' litt ned på siden, samt i punkt III nedenfor.

Når problemer oppstår, er det ofte elektronikken som 'leser' nye situasjonen feil. Disse er ikke så lett å  rette opp uten Teslas toolbox og programvare. Men noen forslag til løsninger følger nedenfor. Det forutsetter både at sikring og relé er sjekket, og at nye kompressor fungerer som den skal.


ANSVARSFRASKRIVELSE

Teslasuspension.com er ikke ansvarlig på noen måte for handlinger du tar som følge av denne tekst. Arbeid på alle typer lufttrykksystemer krever forsiktighet og at du gjør deg kjent med i bilfabrikantens anvisninger. Følg ellers alltid standard sikkerhetsinstruksjoner for arbeid på en bil. 


I. KOMPRESSOR STARTER, OG SLÅR SEG AV/PÅ. ALT HØRES GREIT UT, MEN LUFT PUMPES IKKE TIL DEMPERNE 

  1. Indikasjon. Nivå sensorene på hver aksling har 'låst seg' og trenger en resett.
  2. Mye tyder på at å skifte hjulstilling på skjerm (til 21" eller 19", alt etter som), og tilbake, 'lurer' bilen, og sensorer kommer i gang igjen. 
  3. Foruten av/på med rele og sikring (sistnevnte mest relevant for X og S facelift og pre-face fra sept. 2015), prøv også alternativ II og IV nedenfor.


II. KOMPRESSOR STARTER, MEN DEN BARE GÅR KONSTANT UTEN EFFEKT. HØYDEJUSTERING GIR INGEN RESPONS

  1. Indikasjon. ECUen (elektronisk kontroll enhet) trenger en resett
  2. Mye tydet på at en enkel restart av skjerm vha. scrollehjulene på ratt, vil hjelpe (at også ecu'en får en ny oppstart).
  3. Foruten av/på med rele og sikring (sistnevnte mest relevant for X og S facelift og pre-face fra sept. 2015), prøv også de andre alternativene nevnt i oversikten.

III. KOMPRESSOR STARTER OG FYLLER DEMPERNE TIL 'SVÆRT HØY". MEN LUFT GÅR IKKE UT AV DEM IGJEN. DEMPERNE ER 'STUCK' I GITTE POSISJON

  1. Indikasjon. Elektronisk feil lesing, eller problemer ventilblokk (el. muligens kompressor)
  2. Først, sjekk at alle trinn i punkt I, II og IV overfor/nedenfor, er utført
  3. For pre-facelift S modeller, vær sikker på at tilbakeslagsventiler på dempere ikke er billige Asia-kopier. Disse er ustabile og kan låse luftfjærer i 'svært høy' posisjonen. 
  4. Vi forutsetter også at det ikke er noe galt med nivåsensorer eller nye kompressor.  Det er 2 solenoider el. returventiler i kompressor, og ene styrer trykket i tanken. Er denne gåen/produksjonsfeil, vil ikke luft gå tilbake til tank.
  5. Vi står da igjen med ventilblokk. Ting kan tyde på at en ventilering gjennom denne kan klarne situasjon. Du kan da prøve følgende:

  • Luftfjærene er altså stuck i 'svært høy' posisjon med ca. 9 bar i hver enkelt. I tanken er det da også trykket om lag 9 bar.
  • Fyll manuelt opp trykket i tanken et par bar, til ca. 11. Bilens kompressor selvsagt av. Du skaper da et overtrykk i systemet.
  • Start bilen og juster til 'høy'. Går ting som det skal, dumper anlegget luft/overtrykk ut umiddelbart. Dette skjer ved en utblåsing gjennom exhaust-utgang på ventilblokk, og du hører et kraftig 'wooooooosh'.
  • Utblåsingen løser muligens opp noe på ventilblokk. Eller, det er noe med elektronikken som slår inn, og ting vekkes til live. Hva som enn skjer, mange har fått demperne sine ut av fastlåst posisjon på denne måten. Tilsvarende, om ikke lik fremgangsmåte, kan nok ha lignende effekt


IV. KOMPRESSOR STARTER IKKE ELLER BILEN GÅR IKKE UT AV SERVICE MODE

  1. Indikasjon. Hele elektronikk systemet trenger en resett.
  2. Først, sjekk at trinn I og II overfor er utført. Sørg også for at alle dører er igjen. Kompressor starter ikke, hvis f.eks. bakluken er åpen. Prøv også å slå av bilen, vent litt, åpne døren for å start bilen. kjør litt frem, og avvent ytterligere. Eller ta deg en luftetur, og la bilen slå seg av. Er du heldig, kan service-mode kobles ut når du er tilbake, og  kompressor starter. Men får du ingen respons etter gjentatte forsøk, må man gå mer grundig til verks.
  3. Gå til 'Sikkerhet' i skjerm, og slå av bilen gjennom sidevinduet. 
  4. Frakoble 'Første respondent' løkken under panser/øvre deksel, se gul pil bilde. Vent i minst 2 minutter til alle elektriske kretser er helt utladet.

5.     Koble fra 12v batteriet (minuspolen først)

6.     Vent ca. 20 min

7.     Kople sammen i motsatt retning

8.     Start opp

9.     Da kommer kompressor som regel i gang


AVSLUTNING

Dette er bare noen forslag til hvordan problemer kan løses. Det finner helt sikkert andre metoder, som også kan funger bedre. Har du noe tips i den retning, gi oss gjerne et ord på post@teslasuspension.com